MantisBT

Wyświetl szczegóły problemu Przejdź do komentarzy ] Historia zgłoszenia ] Drukuj ]
IdentyfikatorProjektKategoriaWidocznośćData zgłoszeniaData modyfikacji
0001451WTW[Wszystkie projekty] Generalpubliczny2011-04-20 20:242013-07-23 19:13
ZgłaszającyPepsi 
Przypisany doKaworu 
PriorytetnormalnyWażnośćbłąd krytycznyPowtarzalnośćlosowo
StatusrozwiązanyRozwiązaniepoprawiony 
PlatformaPC (Laptop)System operacyjnyWindowsWersja systemu7 x86
Temat0001451: Ciągłe zużycie 50% (jeden cały rdzeń) CPU
OpisOd czasu do czasu zdarza się, że WTW zaczyna pochłaniać jeden rdzeń, zauważam to dopiero gdy wiatraczek zaczyna zdmuchiwać mi karteczki z biurka (no a system przez to zachowuje się *czasem* nieco jakby brnął w błocie po kolana)

Najczęściej zdarzało się wtedy kiedy potrzebowałem szybko przywrócić sprawność i mniejsze zużycie baterii, więc było kill wtw.exe.
Kroki, by powtórzyćPodejrzewam, że związek z tym może mieć ciągła hibernacja/usypianie systemu przeze mnie. Praktycznie mało kiedy dostaje shutdown. Nie zajmuję sobie głowy ustawianiem statusu na niedostępny przed odesłanie systemu do spania.
Dodatkowe informacjeKorzystam z protokołu GG i XMPP (gmail). W tym drugim nie ustawiłem zasobu po ukośniku (brak mi było pomysłu na to co wpisać i tak już zostało)
Rozszerzenia:
-kwAwayTime (0.0.0.3)
-kwNotify (0.0.3.6)
-Myself (0.9.82.0)
-k.info
-kwNotify
-wtwListTabs (pionowe)
-pewno jeszcze jakieś, ale nawet o tym nie wiem.

-wtw aktualizuję na bierząco, a to dzieje się już od kilku wersji wstecz.


Chętnie udostępnię więcej info w razie potrzeby. A jak się znów to powtórzy to postaram się bliżej temu przyjrzeć.
ZnacznikiBrak powiązanych tagów.
Dołączone pliki

- Powiązania

-  Komentarze
(0002227)
Pepsi (zgłaszający)
2011-04-20 20:26

Dodam też, że działo się to zarówno na W7 x86 BEZ SP, jak po zainstalowaniu SP1.
(0002231)
Refresh (zgłaszający)
2011-04-21 10:43

podaj czy/jakie inne programy masz uruchomione w tym czasie (gry itp. mi.in.).
also sprawdź czy nie masz w opcjach interface'u włączonych przezroczystości - zapewne to ten właśnie błąd
(0002233)
Pepsi (zgłaszający)
2011-04-21 21:24

W tle:
-Sunbelt VIPRE AV Premium 4
-AdMuncher 4.91
-VMWare 7.1.2
-TeamViewer 4
-PowerMenu (często używam go do AlwaysOnTop i zmiany przeźroczystości dowolnych okien)
-Inne które, nie widzę, żeby miały mieć związek

Przeźroczystość: JEST (dla wszystkiego)
->Teraz Wyłączona

-Do tego włączony ClearType.
-Wcześniej miałem renderowanie GDI, teraz ->Direct2D (hrdwr)

Pozostaje po testować z 1-2 tyg. Wtedy (lub wcześniej) odezwę się czy pomogło.
(0002265)
Pepsi (zgłaszający)
2011-05-11 09:31

Niestety wciąż zdarzają się dokładnie takie same problemy jak opisane wcześniej.
WTW aktualizowany na bieżąco.

Moje podejrzenia: może to mieć związek z auto połączeniem po wznowieniu sys?
(0002272)
JAJO (zgłaszający)
2011-05-13 12:31

U mnie ma to miejsce po wznowieniu systemu ze stanu wstrzymania lub hibernacji i zminimalizowanym WTW. Jak aktywuje okno glowne po paru minutach przestaje zerac CPU. Przezroczystosci wylaczone oczywiscie bo podobno to sprawialo problem.
Win 7 Pro SP1 x64
(0002273)
inzaghi89 (zgłaszający)
2011-05-13 13:26

A spróbuj ustawić sobie "Przywróć połączenie przy wybudzaniu systemu". Generalnie tez często korzystam z hibernacji i uśpienia, ale jest ok.
(0002274)
Pepsi (zgłaszający)
2011-05-13 13:28

@inzaghi89:
U mnie, opcja aktywna. Problem wciąż występuje.
(0002275)
JAJO (zgłaszający)
2011-05-13 13:30

Od dawien dawna mam ta opcje ustawiana.

Sprawa sie tyczy w zasadzie GG. Jesli okno mam nieaktywne (zminimalizowane) i wznawiam system po uspieniu/hibernacji do momentu aktywacji okna glownego nie laczy mi sie z GG i wtedy tez zzera mi wiecej niz 1 rdzen, tj. ponad 50% procesora.

Ten problem pojawil sie juz dawno temu, byl poruszany na forum, i pewnie tutaj tez, ale jak widac nie ma rady. O_o
(0002333)
Redford (zgłaszający)
2011-05-25 22:14

u mnie to samo
również często hibernuję i usypiam komputer, wtw odmula po przywróceniu okna
żadnych aplikacji wymienionych przez Pepsi nie mam zainstalowanych

Win7 x64

- Historia zgłoszenia
Data zmiany Nazwa użytkownika Pole Zmiana
2011-04-20 20:24 Pepsi Nowe zgłoszenie
2011-04-20 20:26 Pepsi Dodano komentarz: 0002227
2011-04-21 10:43 Refresh Dodano komentarz: 0002231
2011-04-21 21:24 Pepsi Dodano komentarz: 0002233
2011-05-11 09:31 Pepsi Dodano komentarz: 0002265
2011-05-13 12:31 JAJO Dodano komentarz: 0002272
2011-05-13 13:26 inzaghi89 Dodano komentarz: 0002273
2011-05-13 13:28 Pepsi Dodano komentarz: 0002274
2011-05-13 13:30 JAJO Dodano komentarz: 0002275
2011-05-25 22:14 Redford Dodano komentarz: 0002333
2011-08-30 22:56 Kaworu Status nowy => rozwiązany
2011-08-30 22:56 Kaworu Rozwiązanie otwarty => poprawiony
2011-08-30 22:56 Kaworu Przypisany do => Kaworu


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker