MantisBT

Wyświetl szczegóły problemu Przejdź do komentarzy ] Historia zgłoszenia ] Drukuj ]
IdentyfikatorProjektKategoriaWidocznośćData zgłoszeniaData modyfikacji
0001804WTW[Wszystkie projekty] Generalpubliczny2012-05-28 14:352014-09-26 12:43
Zgłaszającymrg 
Przypisany doKaworu 
PriorytetpilnyWażnośćpoprawkaPowtarzalnośćnie dotyczy
StatusrozwiązanyRozwiązaniepoprawiony 
PlatformaSystem operacyjnyWersja systemu
Temat0001804: Wymuszenie użycia najnowszej wersji IE w WTW - odpowiednie wpisy w rejestrze.
OpisWersja silnika kontrolki IE używanej w WTW nie jest najwyższą obecną w systemie. Aby się tak stało trzeba dodać do rejestru klucze:

w przypadku instalacji 32 bit:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_BROWSER_EMULATION]
"wtw.exe"=dword:00000000

w przypadku instalacji 64 bit:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_BROWSER_EMULATION]
"wtw.exe"=dword:00000000

Wartość 0 wymusi użycie najnowszej wersji ;p
ZnacznikiBrak powiązanych tagów.
Dołączone pliki

- Powiązania

-  Komentarze
(0002695)
Kaworu (administrator)
2012-05-30 11:06

Wiem, ale wtedy pojawiła się nie wiedzieć czemu masa problemów. Z reszta, domyślnie IE nie jest i tak używany. (dlatego komunikator te wpisy powinien sam kasować z rejestru ;p)
(0002696)
mrg (zgłaszający)
2012-05-30 12:34

To może dodać opcję (w zaawansowanych) w stylu: "Wymuś korzystanie z najnowszej wersji silnika IE" i odpowiednio dodawać i kasować te wpisy? ;p (jeśli silnik IE będzie aktualnie używany to ta opcja może stać się aktywna)

- Historia zgłoszenia
Data zmiany Nazwa użytkownika Pole Zmiana
2012-05-28 14:35 mrg Nowe zgłoszenie
2012-05-30 11:06 Kaworu Dodano komentarz: 0002695
2012-05-30 12:34 mrg Dodano komentarz: 0002696
2014-01-16 22:37 Kaworu Status nowy => rozwiązany
2014-01-16 22:37 Kaworu Rozwiązanie otwarty => poprawiony
2014-01-16 22:37 Kaworu Przypisany do => Kaworu


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker