MantisBT

Wyświetl szczegóły problemu Przejdź do komentarzy ] Historia zgłoszenia ] Drukuj ]
IdentyfikatorProjektKategoriaWidocznośćData zgłoszeniaData modyfikacji
0002085protoGG[Wszystkie projekty] Generalpubliczny2014-05-12 13:432014-06-23 03:49
Zgłaszającytiritto 
Przypisany do 
PriorytetwysokiWażnośćbłąd krytycznyPowtarzalnośćzawsze
StatusnowyRozwiązanieotwarty 
PlatformaSystem operacyjnyWersja systemu
Temat0002085: Wyłączanie się procesu WTW podczas uruchamiania protokołu GG
OpisWTW po właczeniu działa prawidłowo oraz działają na nim protokoły Skype oraz XMPP (za pomocą którego nawiązuje kontakt przez Facebook Chat i League of Legends Chat), niestety od pewnego czasu nagle proces się zawiesza a aplikacja zostaje automatyczne zamknięta w kilka sekund po tym, jak włączę protokół Gadu-Gadu (wyłącznie status niedostępnego nie wywołuje problemu).

Próbowałem reinstalować program oraz zamiast wersji stabilnej zainstalować wersję beta, lecz problem nadal występuje w tej samej formie.
ZnacznikiBrak powiązanych tagów.
Dołączone plikipng file icon log wtw.png [^] (23,208 bajtów) 2014-05-22 02:05


png file icon wtw windows log.png [^] (13,145 bajtów) 2014-05-22 02:36

- Powiązania

-  Komentarze
(0003034)
Kaworu (administrator)
2014-05-21 18:02

A nowy profil?
(0003037)
tiritto (zgłaszający)
2014-05-22 02:15
edytowano: 2014-05-22 03:29

Dodanie nowego profilu na protokole gadu-gadu o tym samym numerze i z zachowaniem wszelkich domyślnych ustawień powoduje dokładnie ten sam problem. Dodam że na chwilę (do sekundy) po ustawieniu statusu gadu-gadu na inny niż niedostępny, mogę czasem zobaczyć na liście spis moich znajomych online, a czasem także zdąży się otworzyć okienko z otrzymaną wiadomością od kogoś i zgodnie z tym co dowiedziałem się od znajomego, ja również staję się na dosłownie parę sekund online. Sam WTW zawiesza się czasem (lecz nie zawsze) do tego stopnia, że wymagane jest ręczne wyłączenie jego procesu w menedżerze zadań.

Próbowałem wykonać oczyszczanie profilu poprzez wbudowaną w WTW funkcję, ale nawet po wyczyszczeniu wszystkich dostępnych opcji problem nadal występuje. W ramach próby próbowałem także odinstalować wszystkie dotychczas zainstalowane rozszerzenia, ale również i to nie przyniosło żadnych rezultatów.

Postanowiłem sprawdzić także co się będzie działo w konsoli przy włączonym trybie debugowania w momencie gdy aplikacja popełni samobójstwo. Fragment zrzutu ekranowego z owej konsoli dodałem jako załącznik do zgłoszenia (czy jakkolwiek to w języku polskim się nazywa). Z racji na publiczny wgląd do zgłoszeń pozwoliłem sobie zamazać środkowy fragment mojego numeru gadu-gadu. Po logach wydawać by się mogło, że problem jest z pobieraniem avatarów, lecz po wyłączeniu opcji "Włącz pobieranie awatarów" problem wciąż występuje a komunikator zawsze wykłada się w ten sam sposób, a jego ostatnia linijka logu w trybie debugera zawsze wskazuje na "Avatar download error: 204".

EDIT: Nie wiem czy to cokolwiek pomoże, ale dorzuciłem jeszcze zrzut ekranowy z podpisu problemu z komunikatu o błędzie od samego systemu. Ręczne usunięcie całego profilu i utworzenie nowego nie pomaga.

(0003051)
tiritto (zgłaszający)
2014-06-23 03:49

Problem przestał już występować. Dzięki za pomoc :)

- Historia zgłoszenia
Data zmiany Nazwa użytkownika Pole Zmiana
2014-05-12 13:43 tiritto Nowe zgłoszenie
2014-05-21 18:02 Kaworu Dodano komentarz: 0003034
2014-05-22 02:05 tiritto Dodano plik: log wtw.png
2014-05-22 02:15 tiritto Dodano komentarz: 0003037
2014-05-22 02:36 tiritto Edytowano komentarz: 0003037 Wyświetl wersje
2014-05-22 02:36 tiritto Dodano plik: wtw windows log.png
2014-05-22 03:29 tiritto Edytowano komentarz: 0003037 Wyświetl wersje
2014-06-23 03:49 tiritto Dodano komentarz: 0003051


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker