MantisBT

Wyświetl szczegóły problemu Przejdź do komentarzy ] Historia zgłoszenia ] Drukuj ]
IdentyfikatorProjektKategoriaWidocznośćData zgłoszeniaData modyfikacji
0002099WTW[Wszystkie projekty] Generalpubliczny2014-06-18 10:532014-08-03 12:00
Zgłaszającyanocs 
Przypisany doKaworu 
PriorytetnormalnyWażnośćważnyPowtarzalnośćlosowo
StatusrozwiązanyRozwiązaniepoprawiony 
Platformax64System operacyjnyWindowsWersja systemu8.1
Temat0002099: WTW na niestabilnym połączeniu sieciowym (np. 3G) zajmuje 100% CPU
OpisWTW na słabej jakości połączeniu sieciowym (np. 3G jak Aero2, gubione ping'i, itd) po pewnym czasie zajmuje 100% CPU (po przełączeniu na dane jądro CPU - tzw. affinity).

Pomaga ponowne uruchomienie aplikacji lub czasami uśpienie i wybudzenie (Suspend/Resume z Process Explorer'a).
Kroki, by powtórzyćSłabej jakości połączenie sieciowe lub sieć z dużymi/straconymi ping'ami.
ZnacznikiBrak powiązanych tagów.
Dołączone pliki7z file icon WTW.7z [^] (442,051 bajtów) 2014-06-18 10:53

- Powiązania

-  Komentarze
(0003048)
colir (zgłaszający)
2014-06-21 10:26

Problem występuje również na łączach o dobrej jakości - w bliżej nieznanych okolicznościach. W moim przypadku potrafi zajmować 50% procesora. Z moich obserwacji wynika, że problem pojawił się po zmianie kompilatora na VS2012.

Plik zrzutu (tu się nie zmieścił) w momencie 50% obciążenia procesora: http://v.l4g.pl/wtw/wtw.7z [^]
(0003049)
Tachion (zgłaszający)
2014-06-21 12:56

U mnie wtyczka "Emots" powodowała taki wzrost zużycia procesora. Odkąd z niej zrezygnowałem, ten problem już nie występuje.
(0003050)
colir (zgłaszający)
2014-06-21 13:07

Lista wtyczek uruchomiona u mnie: http://prntscr.com/3v0dai [^]
(0003052)
colir (zgłaszający)
2014-06-23 09:13

Zaobserwowałem powtarzalność problemu - po wyjściu ze stanu uśpienia.
Raz obciążenie procesora jest na poziomie 25%, innym razem - 50%, zdarza się i 75 i 100%.
(0003053)
anocs (zgłaszający)
2014-06-23 15:56

Ja mam chyba troszkę inaczej - nie zauważyłem problemu bezpośrednio powiązanego z usypianiem systemu ale - bazę WTW mam na dysku niesystemowym który dość często usypia. Wyłączę usypianie dysku i zobaczymy.
(0003055)
Kaworu (administrator)
2014-08-03 12:00

Prawdopodobnie rozwiązany w którejś z ostatnich nigtly/następnej becie. W razie gdyby nie, wołac mailem.

- Historia zgłoszenia
Data zmiany Nazwa użytkownika Pole Zmiana
2014-06-18 10:53 anocs Nowe zgłoszenie
2014-06-18 10:53 anocs Dodano plik: WTW.7z
2014-06-18 13:00 Tachion Dodano komentarz: 0003047
2014-06-18 13:03 Tachion Usunięto komentarz: 0003047
2014-06-21 10:26 colir Dodano komentarz: 0003048
2014-06-21 12:56 Tachion Dodano komentarz: 0003049
2014-06-21 13:07 colir Dodano komentarz: 0003050
2014-06-23 09:13 colir Dodano komentarz: 0003052
2014-06-23 15:56 anocs Dodano komentarz: 0003053
2014-08-03 12:00 Kaworu Dodano komentarz: 0003055
2014-08-03 12:00 Kaworu Status nowy => rozwiązany
2014-08-03 12:00 Kaworu Rozwiązanie otwarty => poprawiony
2014-08-03 12:00 Kaworu Przypisany do => Kaworu


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker