MantisBT

Wyświetl szczegóły problemu Przejdź do komentarzy ] Historia zgłoszenia ] Drukuj ]
IdentyfikatorProjektKategoriaWidocznośćData zgłoszeniaData modyfikacji
0002132protoTlen[Wszystkie projekty] Generalpubliczny2014-09-09 21:432014-10-02 16:15
Zgłaszającyptaqu 
Przypisany do 
PriorytetwysokiWażnośćważnyPowtarzalnośćzawsze
StatusnowyRozwiązanieotwarty 
PlatformaPCSystem operacyjnyWindows 7Wersja systemu 64bit
Temat0002132: Po aktualizacji do 1.0.0.4320 przestaję działać tlen - stan jest cały czas ustawiony na niedostępny
OpisPo aktualizacji do wersji 1.0.0.4320 gg łączy się bez problemu natomiast tlen wita się z serwerem, następuje autoryzacja użytkownika na tlen.pl po czym przy próbie zmiany stanu z niedostępny na niewidoczny (oraz inne) otrzymuje tylko
WARNING: No Resource Set (ptaq555@tlen.pl). Brak również kontaktów korzystających z tlena. Sytuacja powtarzalna na 3 komputerach -> nie działa nakonfiguracjach (AMD, Intel Core2Duo, Intel i7). Wszędzie Windows 7 x64 z najnowszymi updejtami (ale przed updejtami też było takie zachowanie). Dodatkowe
info: wyłączone wtyczki ++info oraz utlIgnore. Żadne inne nie zainstalowane. Ten sam problem w nowej wersji beta (instalowanej przez instalator sieciowy).

Cały log dotyczący problemu:

[213108::MMDL] Startup
[213108::WNFW] Windows Firewall has been configured
[213108::UACH] UAC is enabled, running @standard rights
[213108::MMDL] Creating main window
[213108::RNDR] Running in GDI Mode
[213108::GG] GG protocol plugin starting up...
[213108::PLGE] Plugin 'protoGG.plug' startup time: 0,0sec
[213108::TLEN] Tlen protocol plugin starting up...
[213108::PLGE] Plugin 'protoTlen.plug' startup time: 0,0sec
[213108::MMDL] Startup time: 1,26s
[213108::SESS] Session parameter changed -> 0x111
[213108::SESS] Primary monitor powered up
[213108::GGHB] 2173564: server found: ggproxy-30.gadu-gadu.pl:443, SSL: 1 (1 in db)
[213109::MMDL] Auto-connect (T: 7)
[213110::UPNP] UPnP Initialized
[213111::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.24.16.235)
[213114::TLEN] WARNING: No Resource Set (ptaq555@tlen.pl)
[213114::TLEN] Authorization OK (ptaq555@tlen.pl)
[213114::GGPP] Server likes you. Pass accepted, logged in (2173564)
[213114::GGAO] 2173564: AOL Sync is enabled, but AOL is disabled on server. Sync will NOT work.
[213117::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.24.16.235)
[213125::TLSC] Connection error, reconnecting in 3s...
[213144::TLEN] WARNING: No Resource Set (ptaq555@tlen.pl)
[213144::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.24.16.235)
[213144::TLEN] Authorization OK (ptaq555@tlen.pl)
[213345::TLSC] Connection error, reconnecting in 3s...
[213348::TLEN] WARNING: No Resource Set (ptaq555@tlen.pl)
[213348::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.24.16.235)
[213348::TLEN] Authorization OK (ptaq555@tlen.pl)
[213549::TLSC] Connection error, reconnecting in 3s...
[213552::TLEN] WARNING: No Resource Set (ptaq555@tlen.pl)
[213552::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.24.16.235)
[213552::TLEN] Authorization OK (ptaq555@tlen.pl)
[213658::TLSC] Connection error, reconnecting in 3s...
Kroki, by powtórzyć1. Pobieramy wersję instalatora online/pozwalamy na przeprowadzenie updejtu przez samego WTW.
2. Po restarcie komputera gg hula, tlen nie żyje.
3. Aktywowanie/dezaktywowanie wtyczek nie wpływa na opisany problem.
ZnacznikiBrak powiązanych tagów.
Dołączone pliki

- Powiązania

-  Komentarze
(0003103)
ptaqu (zgłaszający)
2014-09-10 19:28

Updejt 10.09.2014

Klikanie w zmianę stanu nie powoduje tej zmiany. Nie pobiera również listy kontaktów z serwera. Zaczął "sam z siebie" działać na 2 pozostałych komputerach. Po skasowaniu profilu z user/roaming/.wtw bez zmian. Poniżej log:

[192622::TLEN] NetDetect, detecting best server
[192622::TLSC] Socket destroyed
[192622::SOCK] Tlen/Socket/1: Connect(s1.tlen.pl:443:0)
[192622::SOCK] Tlen/Socket/1: OnConnect(0)
[192622::TLSC] Socket connected
[192622::ADRV] Adv system initiated, URL: http://a2.o2.pl/ad2.php [^]
        Don't worry, it's only cheating ;)
[192622::TLEN] Initializing session
[192622::TLEN] Server confirmed our keys, encryption established
[192622::TLEN] Authorizing...
[192622::TLEN] WARNING: No Resource Set (ptaq555@tlen.pl)
[192622::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.24.16.235)
[192623::TLEN] Authorization OK (ptaq555@tlen.pl)
[192623::TLEN] Got avatar token
[192623::TLEN] WARNING: Recv data size %16 == 8, just warning
[192629::TLSC] Socket disconnected
[192629::TLSC] Connection error, reconnecting in 3s...
[192633::TLEN] NetDetect, detecting best server
[192633::TLSC] Socket destroyed
[192633::SOCK] Tlen/Socket/1: Connect(s1.tlen.pl:443:0)
[192633::SOCK] Tlen/Socket/1: OnConnect(0)
[192633::TLSC] Socket connected
[192633::TLEN] Initializing session
[192633::ADRV] Adv system initiated, URL: http://a2.o2.pl/ad2.php [^]
        Don't worry, it's only cheating ;)
[192633::TLEN] Server confirmed our keys, encryption established
[192633::TLEN] Authorizing...
[192633::TLEN] WARNING: No Resource Set (ptaq555@tlen.pl)
[192633::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.24.16.235)
[192633::TLEN] Authorization OK (ptaq555@tlen.pl)
[192633::TLEN] Got avatar token
[192633::TLEN] WARNING: Recv data size %16 == 8, just warning
(0003105)
Kaworu (administrator)
2014-09-11 14:41

Sprawdź na tlenue 6 czy działa (acz pewnie zadziała) interesuje mnie jednak czy pobrał liste kontaktów,
(0003106)
ptaqu (zgłaszający)
2014-09-11 16:47

Tak, w tlenie 6.0.3.77 jak i w tlenie 7.0.2.1 wszystko jest ok, pobiera listę kontaktów.
(0003109)
apajzder (zgłaszający)
2014-09-15 16:18

Cierpię na tę samą przypadłość co kolega "ptaqu"

Kilka dni temu, po aktualizacji wtw wstał i wszystko było ok, a po kilku godzinach nagle się sam wylogował, nie można było zmienić statusu (jest niedostępny). Zrestartowałem program - zniknęła lista kontaktów i na sztywno jest niedostępny. Archiwum jest i działa.
Zrestartowałem system - bez zmian.
Mogę na siłę wpisać kogoś "z pamięci" i otworzyć okno rozmowy z nim - mało tego, mogę prowadzić rozmowę z tą osobą mimo, że mam ciągle stan niedostępny.

Sprawa trwa kolejny dzień - nic się nie zmieniło. Chciałbym chociaż zainstalować na siłę starszą wersję wtw, ale jakoś nie widzę gdzie ją mogę pobrać (może na starszej działałoby).

GG albo zwykły tlen działa (ale z pewnych powodów nie mogę korzystać bezpośrednio z tlena, więc jestem bez jednej ręki...)

Windows 7H 64bit; najnowszy, automatycznie zaktualizowany wtw.

Komunikator nie wywalił mi żadnego błędu - po prostu mam pustą listę kontaktów i niedostępny na sztywno...
(0003110)
apajzder (zgłaszający)
2014-09-19 21:45

Zainstalowałem na innym komputerze (świeży system) komunikator i włączyłem protokoły GG i Tlen. GG łyknął wszystkie kontakty, natomiast tlen jakby nie istniał. Jest niedostępny, lista kontaktów tlenu nie istnieje...

Zrestartowałem go jeszcze raz - bo chciałem skopiować "czysty log" i.... nagle pojawiły się kontakty z tlen'a.......

Nic z tego nie rozumiem.
PS. teraz piszę z tego nowego komputera i systemu...

Dla pewności wklejam aktualnego log'a

[213837::MMDL] Startup
[213837::NETL] IPv6 support available
[213837::WNFW] Windows Firewall has been configured
[213837::UACH] UAC is enabled, running @elevated
[213837::MMDL] Creating main window
[213837::RNDR] Running in GDI Mode
[213837::GG] GG protocol plugin starting up...
[213837::PLGE] Plugin 'protoGG.plug' startup time: 0,1sec
[213837::TLEN] Tlen protocol plugin starting up...
[213837::PLGE] Plugin 'protoTlen.plug' startup time: 0,0sec
[213837::IGNR] utlIgnore plugin is loading...
[213837::PLGE] Plugin 'utlIgnore.plug' startup time: 0,0sec
[213837::INFO] utlInfo (Info++) plugin starting up...
[213837::PLGE] Plugin 'utlInfo.plug' startup time: 0,0sec
[213837::MMDL] Startup time: 1,50s
[213837::SESS] Session parameter changed -> 0x101
[213837::SESS] Session parameter changed -> 0x111
[213837::SESS] Primary monitor powered up
[213837::GGHB] 1193858: server found: ggproxy-22.gadu-gadu.pl:443, SSL: 1 (1 in db)
[213837::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.20.34.63)
[213838::MMDL] Auto-connect (T: 6)
[213838::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[213838::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.20.34.63)
[213839::TLEN] Authorization OK (apajzder@tlen.pl)
[213839::GGPP] Server likes you. Pass accepted, logged in (1193858)
[213839::GGAO] 1193858: AOL Sync is enabled, but AOL is disabled on server. Sync will NOT work.
[213839::DICT] Dictionary loaded in 15ms
[213841::UPNP] UPnP Initialized
(0003112)
apajzder (zgłaszający)
2014-09-20 20:32

Stary komputer znów:
- brak połaczenia (uparty)
- brak jakichkolwiek kontaktów
- brak reakcji na zmianę statusu

wklejam log:
[202619::MMDL] Startup
[202619::NETL] IPv6 support available
[202619::WNFW] Windows Firewall has been configured
[202619::PLMG] Error: utlBlip.plug (193)
[202619::PLMG] Error: utlWebTools7.plug (127)
[202619::UACH] UAC is enabled, running @standard rights
[202619::MMDL] Creating main window
[202619::RNDR] Running in GDI Mode
[202619::TLEN] Tlen protocol plugin starting up...
[202619::PLGE] Plugin 'protoTlen.plug' startup time: 0,0sec
[202619::IGNR] utlIgnore plugin is loading...
[202619::PLGE] Plugin 'utlIgnore.plug' startup time: 0,0sec
[202619::PLGE] Plugin 'Emots.plug' startup time: 0,0sec
[202619::MMDL] Startup time: 3,28s
[202619::SESS] Session parameter changed -> 0x101
[202619::SESS] Session parameter changed -> 0x111
[202619::SESS] Primary monitor powered up
[202620::MMDL] Auto-connect (T: 6)
[202620::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[202620::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.11.245.135)
[202620::TLEN] Authorization OK (apajzder@tlen.pl)
[202621::UPNP] UPnP Initialization Error
[202624::TLSC] Connection error, reconnecting in 3s...
[202627::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[202627::TLEN] Authorization OK (apajzder@tlen.pl)
[202628::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.11.245.135)
[202629::AUPD] STAGE 1: Checking for updates...
[202630::TLSC] Connection error, reconnecting in 3s...
[202631::AUPD] Procedure completed;
[202634::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[202634::TLEN] Authorization OK (apajzder@tlen.pl)
[202635::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.11.245.135)
[202637::TLSC] Connection error, reconnecting in 3s...
[202641::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[202641::TLEN] Authorization OK (apajzder@tlen.pl)
[202642::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.11.245.135)
[202644::TLSC] Connection error, reconnecting in 3s...


i to reconnecting się powiela bez skutku. Zwykły tlen się może łączyć - wtw nie.
(0003124)
apajzder (zgłaszający)
2014-09-28 21:48

Najnowsze informacje - bez zmian


[133315::SESS] Primary monitor powered up
[145128::SESS] Session parameter changed -> 0x110
[145128::SESS] Primary monitor powered down
[145953::SESS] Session parameter changed -> 0x111
[145953::SESS] Primary monitor powered up
[151954::SESS] Session parameter changed -> 0x110
[151954::SESS] Primary monitor powered down
[161021::SESS] Session parameter changed -> 0x111
[161021::SESS] Primary monitor powered up
[162952::AUPD] STAGE 1: Checking for updates...
[162954::AUPD] Procedure completed;
[174714::SESS] Session parameter changed -> 0x110
[174714::SESS] Primary monitor powered down
[201841::SESS] Session parameter changed -> 0x111
[201841::SESS] Primary monitor powered up
[213913::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[213913::TLEN] Authorization OK (apajzder@tlen.pl)
[213914::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.25.103.111)
[213943::ADRV] New adrv, URL:
        http://j.o2.pl/reklama/_standard/tlen.komunikat/index_400.html [^]
[214114::TLSC] Connection error, reconnecting in 3s...
[214117::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[214117::TLEN] Authorization OK (apajzder@tlen.pl)
[214118::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.25.103.111)


Wyciąłem elementy dublujące się zbytnio. Dalej brak kontaktów, dalej brak reakcji na zmianę statusu ale - jak przychodzi mail na tlenową skrzynkę - pojawia się powiadomienie o nowej poczcie...
(0003128)
apajzder (zgłaszający)
2014-10-02 08:16

Dzisiaj niespodzianka. Po odpaleniu kompa z hibernacji i ręcznym włączeniu statusu na "niewidoczny" nagle pojawiły się kontakty i działa protokół.

Log jest prosty

[074841::SESS] Session parameter changed -> 0x104
[074841::SESS] System awakened.
[074841::SESS] Restoring connections.
[074841::SESS] Session parameter changed -> 0x106
[074841::SESS] System resuming in non-interactive mode
[074845::SESS] Session parameter changed -> 0x111
[074845::SESS] Primary monitor powered up
[081200::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[081202::TLEN] Authorization OK (apajzder@tlen.pl)
[081202::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.20.99.73)

A przy okazji - mam zaznaczoną opcję, że sam ma się logować po wybudzeniu systemu a jakoś nigdy to nie działało po hibernacji - tak być powinno czy właśnie odwrotnie?
(0003129)
apajzder (zgłaszający)
2014-10-02 16:15

Ha!
Żeby nie było tak różowo:
Po ponownym uruchomieniu systemu Win7 wtw startuje znów "pusty". Po drodze nie było nic instalowane, po prostu zwykły restart. To oznacza, że poprzednie poprawne zalogowanie się było "wpadką" a nie normalnością.

Wklejam log

[155353::MMDL] Startup
[155353::WNFW] Windows Firewall has been configured
[155353::PLMG] Error: utlBlip.plug (193)
[155353::UPNP] UPnP Initialization Error
[155353::PLMG] Error: utlWebTools7.plug (127)
[155353::UACH] UAC is enabled, running @standard rights
[155353::MMDL] Creating main window
[155353::RNDR] Running in GDI Mode
[155353::TLEN] Tlen protocol plugin starting up...
[155353::PLGE] Plugin 'protoTlen.plug' startup time: 3,9sec
[155353::IGNR] utlIgnore plugin is loading...
[155353::PLGE] Plugin 'utlIgnore.plug' startup time: 0,2sec
[155353::PLGE] Plugin 'Emots.plug' startup time: 0,0sec
[155353::MMDL] Startup time: 22,68s
[155354::MMDL] Auto-connect (T: 6)
[155355::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[155355::TLEN] Authorization OK (apajzder@tlen.pl)
[155355::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.21.4.229)
[155403::AUPD] STAGE 1: Checking for updates...
[155406::AUPD] Procedure completed;
[155555::TLSC] Connection error, reconnecting in 3s...
[155558::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[155559::TLEN] Authorization OK (apajzder@tlen.pl)
[155600::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.21.4.229)
[155759::TLSC] Connection error, reconnecting in 3s...
[155803::TLEN] WARNING: No Resource Set (apajzder@tlen.pl)
[155803::TLEN] Authorization OK (apajzder@tlen.pl)
[155804::TLEN] Server found: s1.tlen.pl (1 in db, our IP: 83.21.4.229)
[160003::TLSC] Connection error, reconnecting in 3s...

oczywiście to reconnecting się powtarza uparcie

- Historia zgłoszenia
Data zmiany Nazwa użytkownika Pole Zmiana
2014-09-09 21:43 ptaqu Nowe zgłoszenie
2014-09-10 19:28 ptaqu Dodano komentarz: 0003103
2014-09-11 14:41 Kaworu Dodano komentarz: 0003105
2014-09-11 16:47 ptaqu Dodano komentarz: 0003106
2014-09-15 16:18 apajzder Dodano komentarz: 0003109
2014-09-19 21:45 apajzder Dodano komentarz: 0003110
2014-09-20 20:32 apajzder Dodano komentarz: 0003112
2014-09-28 21:48 apajzder Dodano komentarz: 0003124
2014-10-02 08:16 apajzder Dodano komentarz: 0003128
2014-10-02 16:15 apajzder Dodano komentarz: 0003129


Copyright © 2000 - 2021 MantisBT Team
Powered by Mantis Bugtracker