MantisBT

Wyświetl szczegóły problemu Przejdź do komentarzy ] Historia zgłoszenia ] Drukuj ]
IdentyfikatorProjektKategoriaWidocznośćData zgłoszeniaData modyfikacji
0002154WTW[Wszystkie projekty] Generalpubliczny2014-11-24 19:102016-05-04 10:08
Zgłaszającyryan31 
Przypisany do 
PriorytetwysokiWażnośćważnyPowtarzalnośćzawsze
StatusnowyRozwiązanieotwarty 
PlatformaIntel I5 760System operacyjnyWindowsWersja systemu7
Temat0002154: Reset konfiguracji użytkownika
OpisWraz z ostatnią aktualizacją zauważyłem, że regularnie co 3-5 włączenie WTW zachowuje się tak, jakbym odpalał go pierwszy raz.
Pamięta mój numer gg i konto, ale ustawienia wyglądu i sposobu powiadomień o nowych wiadomościach wracają do ustawień domyślnych.

Co ciekawe - zamykając i uruchamiając WTW kilkunastokrotnie, działa poprawnie.
Problem występuje tylko, jeśli zaraz po uruchomieniu komputera włączam WTW.
ZnacznikiBrak powiązanych tagów.
Dołączone pliki

- Powiązania

-  Komentarze
(0003136)
rc92u (zgłaszający)
2014-12-21 12:42

Potwierdzam, częstotliwość nieznana (zdarzyło mi się właśnie drugi raz). System Windows XP SP3 x86, WTW 1.2.0.4424.
Przy wielu listach wszystkie wrzuca do Default.
(0003309)
niqu (zgłaszający)
2016-05-04 10:08

Problem wciąż występuje. Miałem z tym problemów zarówno na Windows 8 jak i Windows 10 - co jakiś czas program resetuje ustawienia.

- Historia zgłoszenia
Data zmiany Nazwa użytkownika Pole Zmiana
2014-11-24 19:10 ryan31 Nowe zgłoszenie
2014-12-21 12:42 rc92u Dodano komentarz: 0003136
2016-05-04 10:08 niqu Dodano komentarz: 0003309


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker